Flickering lights/sound

This is the place to post if you are having problems with you Fusion.

Moderators: parametric, Jesse, jeebustrain

Flickering lights/sound

Postby simochef » Wed Apr 04, 2018 12:20 pm

Hello Fusioneers, my Fusion seems to have a fault, the pitchbend and modulation wheels are flickering and this also affecting some sounds with a kind of wavering , the volume output also seems to jumping around during sequencing within the fusion and also when midi connected to ableton . any suggestions ? :?:
simochef
 
Posts: 8
Joined: Wed Jun 05, 2013 1:11 pm

Re: Flickering lights/sound

Postby Jesse » Wed Apr 04, 2018 11:13 pm

Run the Fusion's built in diagnostics
Tempus & Ludwig drums, Roto Toms-Djembe, Bongo's, Ibanez Bass, Fusion8HD, SUMO300 Amps, Alesis16 Firewire mixer, AKG D112-Behringer, B2-Shure, Beta 58a mics, Win10, Audigy soundcard, Audition3 & East West Goliath sound bank
User avatar
Jesse
Site Admin
Site Admin
 
Posts: 1303
Joined: Thu Jul 07, 2005 11:49 am
Location: Wilmington, NC USA

Re: Flickering lights/sound

Postby simochef » Thu Apr 05, 2018 2:50 am

Thanks Jesse , will give that a try
simochef
 
Posts: 8
Joined: Wed Jun 05, 2013 1:11 pm

Re: Flickering lights/sound

Postby simochef » Thu Apr 05, 2018 4:44 am

Run the diagnostic and the modulation wheel ,pitchbend failed , invalid calibration displayed as i repowered the Fusion , also midi failed and three of four pot encoders failed . Any suggestions .
simochef
 
Posts: 8
Joined: Wed Jun 05, 2013 1:11 pm

Re: Flickering lights/sound

Postby simochef » Thu Apr 05, 2018 5:01 am

Fixed !
simochef
 
Posts: 8
Joined: Wed Jun 05, 2013 1:11 pm

Re: Flickering lights/sound

Postby jiffy » Thu Apr 05, 2018 5:38 am

Glad you fixed it!

What did you do?
User avatar
jiffy
Advanced
Advanced
 
Posts: 283
Joined: Thu Mar 23, 2006 11:55 am
Location: Bristol, UK

Re: Flickering lights/sound

Postby parametric » Thu Apr 05, 2018 7:40 am

simochef wrote:Hello Fusioneers, my Fusion seems to have a fault, the pitchbend and modulation wheels are flickering and this also affecting some sounds with a kind of wavering , the volume output also seems to jumping around during sequencing within the fusion and also when midi connected to ableton . any suggestions ? :?:


Welcome to the Forums simochef . . . .

In the first instance, I would open the Fusion and inspect the ribbon cables that connect the PB/MOD pcb to the Main pcb.

Unplug both ends and reconnect.

IF the plugs on both end are IDENTICAL - they might benefit for being reversed . . .

This gives both ends, new LAND for the connectors (IYSWIM).

How does the volume control behave at the moment? Scratchy/Noisy/Intermittent ?

If so, some switch cleaner (Servisol® or similar) sprayed INSIDE the pot's "Shell" might help.

(This Pot does tend to get noisy in use . . . . )

Twist the knob full scale both ways - to spread the cleaner around . . . .

Maybe this helps?

parametric
Alesis Fusions 8SSD + 6SSD/384Mb/120Gb SSD/Yamaha SY85/8.5Mb/1024kb/Yamaha MOXF6/1024Mb Flash/Akai ADVANCE61/NI Komplete11 Ultimate/Roland MT32/Bachmann double overstrung Baby Grand Piano/Win10 Pro/Ubuntu Mate 15.04/M-Audio MicroTrack

https://chrisnmiller.co.uk/Chris
User avatar
parametric
Extreme
Extreme
 
Posts: 631
Joined: Mon Aug 02, 2010 7:22 am
Location: Watford UK

Re: Flickering lights/sound

Postby simochef » Thu Apr 05, 2018 2:36 pm

I followed fusion guru Jesse's advice and went through the diagnostic function that i wasn't aware exsisted , this described how to calibrate the modulation wheels and the pots and that seems to have done the trick , i will have a look at the volume knob crackle and why the diagnostic tool said midi was failing next .
simochef
 
Posts: 8
Joined: Wed Jun 05, 2013 1:11 pm

Re: Flickering lights/sound

Postby 2ManyKeys » Fri May 11, 2018 5:00 pm

Did you ever figure out the MIDI failure?
2ManyKeys
Advanced
Advanced
 
Posts: 204
Joined: Sun Feb 11, 2018 10:55 pm


Return to Technical issues and Bugs!!

Who is online

Users browsing this forum: No registered users and 3 guests

cron